Adobe InCopy (53 ja WoodWing Smart Connection Enterprise 5

Tyoasemallesi on asennettu

« Adobe InCopy CS3 sovellus seka
+ InCopyn versio 5.0.4 korjauspaivitys
c:\Program Files\Adobe\Adobe InCopy CS3\ (itse ohjelma)

«  Smart Connection Enterprise 5.0.10 client (InCopy-yhteyslaajennus)
c:\Program Files\Adobe\Adobe InCopy CS3\Plug-Ins\WoodWing\ (laajennukset)

«  Konfigurointitiedostot:
c:\Documents and Settings\All Users\Application Data\WoodWing\WWSettings.xml (yhteysosoite)
c:\Documents and Settings\*oma_tunnus*\Application Data\Adobe\
InCopy\Version 5.0\Workspaces\InCopy.xml (InCopyn tydympariston maarittely)

«  kirjanmerkki internet-selaimeen taiton katselua varten

Smart Connection laajennus vaatii verkkoaktivoinnin, joka onnistuu myds proxyn lapi.
Palvelin, johon rekisterdintitieto lahetetadan on smartreg.woodwing.net (portti 80).

Muista poistaa aktivointi ennen kun vaihdat tydasemaa tai annat koneesi "jyrattavaksi".
Aktivointi ja sen poisto tapahtuu InCopyn valikosta Help > About WoodWing Plugins.

Varsinainen tydskentely tapahtuu suoraan Smart Connection -sovelluspalvelimen avulla. Tiedostot
avataan ja tallennetaan InCopy-ohjelmasta suoraan palvelimelle. InCopy kommunikoi SCEnt-palveli-
men (osoite ja IP-numero on palvelinkohtainen) kanssa SSL-suojatulla yhteydella internetin yli portin
443 kautta. Liikenne voi tapahtua proxyn lapi, jolloin valityspalvelimen typpi, osoite, portti ja mahdolli-
nen autentikointi kirjataan suoraan tydaseman WWSettings.xml- konfigurointitiedostoon.

Help > About WoodWing Plugins

About WoodWing Plug-ins

To activate your license(s) select the product(s) and press Activate,

For a list of reselers visit our website: www, Woodvwing,com

Srnatt Connection Pro weh 1.8 build 139

wection Enterprise weh 1.8 build 139
wd1.8 build 139
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Adobe InCopy (53 ja WoodWing Smart Connection Enterprise 5
PIKAOHJE

I c InCopyn kaynnistyminen
ADOBE® INCOPY® CS3 kestaa hetken...

TR ——

SNEL R SGLE Window Ohjeet

Log In...
Log Out

Change Password...

Valitse palvelin,

Server: | [Eyi] _ a.a e i
Marne: |tim0 taloudelinen | [ e klrJaUdU sisddn omalla ;;::2 XEVSIOﬂSéIasanan voi vaihtaa
Password: |uuo | e kayttajatunnUkse“a ja Check In Smart Connection
salasanalla. Abort Chec

Close for 0 Valikosta.

Ic Adobe InCopy €53

File Edit Twpe HMNotes Changes ©Object Table Yiew Smart Conmection Window Help

D dlale [T

| wa | Al
Change Info -paneeli on

sijoitettu osaksi tyokalurivia.

Fellle]l % % [ % % | % %e |-=

Kayta hieman aikaa ohjelman ty6tilan muokkaamiseen.
Pida vain tarvittavat paneelit esilla.
"Kadonneet” paneelit I16ytyvat Window-valikosta.

H

C—

B
W
Q Browse... = selailu | ¢ Smart Connection x | Editions lyritys projekti osa status
Inbox = routatut |Br0wse... v | @ |Yr‘itys Oyj v| |\.-'SKU?_ﬁ Iﬂ |[a||] v| |[a||] v |
Query = haku |_| | | Hame | status | Route To | Snippet |comment  |InUse By | Placed On
ﬁ ] 01 konsermijohtaja ti_final Asiakasyritys  Olemme Fir, testitaitto
ﬁ O 02 strategia ti_edit Asiakazyritys  Strategia Va.., testitaitto
Tekstit, ell ﬁ = 03 hallinnointi ti_draft Asiakasyritys  Hallinointiper.., testitaitto
|nCopy artikkelit, ] kalle ja kaljasi pi_draft jurkilehto Tissd walmii...
on merkltty ﬁ ] testitaitto id_edit Asiakasyritys
= tulppaani pi_process | KOMIC.., testitaitto

sinipunaisella
IC-kuvakkeella.

>
Tatal & | 1-6 displayed 4 b 2

fup samulijokipaltio @ DemoS0

Smart Connection paneeli
kannattaa vetda ruudun oikean
laitaan paneelipainikkeeksi.

Kun olet saanut ty6tilan mieleiseksesi, tallenna se Window >
Workspace > Save Workspace... toiminnolla. Tallennetun
tyotilan avulla voit palauttaa kaikki paneelit kerralla paikoilleen.

Paneeli I0ytyy valikosta
Window > Smart Connection >
Smart Connection

Asennuksen yhteydessdi sinulle on tallennettu téhdn valikkoon
toimiva workspace nimelld InCopy tai Smart Connection.

||LetterGothic V||12 pt V||Sing|espace V| ||1I| | = | I;l |L: Il [od] =1} | 1(‘9 . NO INFO v | ~=
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The docurnent "02 strategia,wwox" Uses one or more fonts
! 5 which are not currently available on your system, Adobe InCopy
will format the text with a substitute font until the ariginal font HUOM:

becomes available, . . .

InCopy-tydsemalle kannattaa asentaa julkaisussa
kaytettavat fontit. Vain oikeilla fonteilla tekstin
Tines: katselu ja tulostus vastaa taittoa.

Drefault font substituted For missing Fant,

Mytiad Pro Light: I v
Drefault font substituted For missing Fant, Tyoasema|t35| saattaa pUUttUU

tekstissa kaytettavia fontteja.
Niitd ei kannata vaihtaa.

b Help - O x

[ Fndront.. || — ok ]/ T % | e %o | o= G & =
N
hovatiivisin,  kustannustehokkain ja- asiakasystdvdllisin. pankki- ja ™
Ja-Baltiassa.  Firma-konsernin pdaliiketoiminnat ovat vahinkovakuutus,- A]
iszaastdminegn sekd nditsd tukeva tehokas sijoitustoiminta.- Firman: ﬂ]
liikemerkilld toimivassa vahinkovakuutusliiketoiminnassa Pohjoismaat ja Baltia
-Firma- -1iikemerkeilld- toimivissa pankki-- ja d'\
iminncissa Suomi,- Viro,  Liettua ja Latvia.  Lisdksi- Firma-konserni- toimii- muun- Qﬂ]
. ¥olvia, Mandatum ja KiinteistPienennd paneeli napsauttamalla perhoskuvaketta.
| r
Kayta Refresh-nappia luettelon paivittamiseen. itions | : .’;'Eﬂ
IE‘ @ rivs ovi v| |vsn<0?_ﬁ v| |[a||] v| |[a||] v|
Tekstié muokataan kolmessa nékyméssa Hame - - | Status Route To Snippet Comment In Use By Placed On R
%0 q q . ] 01 konsermijohtaja ti_edit Asiakasyritys  Clerme Fir, kirjoittaja testitaitio
- Story (pelkka tekStI’ el mu0t0||ua)’ E ] 902 strategia tr_edit tomitaloudel... Strategia Va... tomi.taloudel... testitaitto
- Layout (taltt0t|la, mu0t0i|tu tekSti), ﬁ | 03 hallinnointi ti_edit tomitaloudel.., Hallinointiper.,. testitaittn
ﬁ ] @testitaitto id_edit Asiakasytitys sarnuli.jokipa...

- Galley (rivitetty teksti "palstavedos”)

Avatut tiedostot merkitadn kynalld, kun tiedosto on auki sinulla.

Taulukot ja kuvat nikyvét vain Layout- Lukko tarkoittaa, ettd tiedosto on auki toisella kayttajalla.

nakymadssa. Jokaisesta ndkymastd voi -
tu Iostaa ja tehdé PDF—tiedOSton_ E} torni taloudellinen @ Cemos0 Total 4 | 1- 4 displayed 4

Ie Adobe InCopy 1253 - [02 strategia]

! Muutokset nakyvissa Story-puolella.

File Edit Twpe| Motes Changes ©Object Table Wiew Smet Conmpeoun  wnwos  mep — | &
& @&_Q\ ke |T| 3 |€| J o e | Y% Yt | e Yee | = |en | 11f15/2007 951 M £y | Deleted Tent LE
[ NECAECArTT) L/ e
e Firma-konserni Track Changes (muutosten seuranta) on kytketty paalle. sin pankki- ja ~
 vakuutusyhti® Pohjoismaissa ja Baltiassa. Firma-konsernin pddliiketoiminnat. ovat vahinkovakuutus,. A]
|f| J pankkitoiminta: ja pitkdaikaissaastdminen  sekd ndits tukeva tehokas sijoitustoiminta.. Firman- q-l
lz,f, J padmarkkina-alueet ovat Ab-1iikemerkilld toimivassa vahinkovakuutusliiketoiminnassa Pohjoismaat- ja Baltia
! _ssol z2kd Firma Slidbamarbail 1% tmadmivices manbli- 4s $
Jl pitkdaikaissaastamisliiketoiminnoiss Hyodylllnen Track Changes toiminto  serni toimii- muun ol
|§;. | muassa arvo Omaisuudenhoito, Volvia, otetaan kayttoon vaIikosta Change S —
'Ji —2a Track Changes in All Stories. 3¢
01head3 _ Piddmme huolta omaisuudestasi# 115
o &
O1subhead __ Vahinkovakuutusliiketoimintay Muutosmerkinnat nékyVét Story'ja
ibody | Vahinkovakuutusliiketoiminnassa Abin Ga”ey_nakymassa nan- mittakaavasdut.
Jl Niitd saavutetaan back office -toimi prosesseissa.-
| Tehokkaassa organisaaticssa hinnoitt kdyttdsn
_an1f| pohjoismaisesti- standardisoituja- toi Graafikko nakee muutetut kohdat ilijoitaan 1
4| alhaisempaa kustamnustasoa. erillisen laajennuksen avulla. InCopyn oikoluku
01bodyz J Abin- tavoittesna ovat. pitkaaikaiset. on valitettavan 1 an
Jl tarkeaa.. Palvelujen saatavuus. ja- korvauskasittelyn nopeus 1isadvat keskeiselld tav huonoa. Std
e L e s 1 eensopiva
.. . . L o i i . Ja parempia
01body2 i Abﬂ].a- on- ai nl{thlaatumen-.aserna- pol?,]m smai sﬂ.]a- mérkkmoﬂ Ta, ja se aikoo sdilyttaa oikolukutyékaluja s
J| Baltian markkinoilla- on jatkossakin strategisesti tarkeds. | Imistaa mm
01subhead J Pankkitoiminta, pitkaaikais-sdastdminen ja- henkivakuuttaminenf VELE . .
01body J Pankki-- ja pitkaaikaissddstdmisliiketoiminnassa Firma on- asiakkaan pitkaaikainen ksgomalalnen
_us2fl yain- yhden- tuottesn myyid. ngSOft‘
01body2 | Pankkitoiminnassa Firma haluaa- kasvattaa markkinaosuuttaan aina asuntolainamarkkincista yritysten
| maksuliikkeen hoitoon. Uusien kokonaisasiakkuuksien saaminen- on- keskeinen, mutta- haastava tavoite
4l Tahivuosien aikana.f
01bodyz | Pankkitoiminnassa tehokkuus- on kasvun chella- tarkea ndkdkuIma.. Uusi- pankkitekniikka ei- ole itseisarvo tai:
Jes0) yain- kilpailuetu, vaan se on valine tuottaa asiakkaalle sopivaa ja kustannustehokasta palvelua.- Firma
i i vuus ja-palvelu. Firma- ~ =~ - A A
4| henkildasiakasliiketoiminnassa Henkil&kohtainen Ta1ousa||3\.'1'o- -palveluun Mahtuuko tahan Ilsaa tEkStla
3] . vaionko jo sita liikaa? B
|Letter Giothic v | [12pt v ||Singlespace | | | || -= [ WES  CH3  Dr Té’/\|r UNDER: ~ 6 LINES T 7
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© Adobe InCopy CS3
File Edit Type Motes Changes Objeck Table ‘iew Smart Connection  ‘Window Help

Layout-nakyma on sivutettu ja muotoiltu

EANE

= 4 | T o

e
J Galley‘ & ory‘ Layout\
Pl B o, o, 0, o o, e

.. taiton mukaan. Tekstia voi muokata vapaasti
= tissakin ndkymassa.

iz Taiton apulinjat ja muut ylimaaraiset elementit

saa pois nakymista valitsemalla
View > Screen Mode > Preview.

Vahinkovakuutuslitketoiminta
[Vahinkovaluutuslitketsiminnassa Abin

trategiana on hyddyntii pohjoismaisen
[liiketciminnan mittakaavaedut. Niitd
saavutetaan back otfice -toiminnoissa,

tetotekniikassa ja s

aa kustannustasoa.
tavoitteena ovat pi thiaikaiser

|90 ) |IUUI |11l3I

kovakuutuslitketoiminta

|12l3 |130 |140 |150
I L L L

Adobe InCopy

1] 'f Save changes to the Adobe InCopy docurment “02 strategia® befy
L

— Layout-nakymassa voit liikkua sivulta toiselle,
h. Mutta voit muokata vain niita teksteja, jotka
P taittaja on madrittanyt osaksi artikkelia. Ei-

= muokattavat tekstit ja taustaelelementit

™ nakyvat haaleina ja eivatka tulostu teravana.

Katevia nappainoikoiteita:

Ctrl + 2 =200% suurennus
Ctrl + 0 = sovita sivu ikkunaan*
Ctrl + U = Preview-ndkymd*
Alt + - = pitka viiva

Ctrl + Shfit + - = tavutusvihje

*jos konfiguroitu asennuksen yhteydessd

Check-in

kovalomtuslitketoiminnassa 4
rana on hySdyntia pohjoism —
iminnan mi vaedut. Nii [ Yes ] Mo ] [ Cancel ] Gereral |
etaan back office -mimj.nnaisl
kniikassa ia standardisoiduissa tvi- | E I Mame
Kun olet valmis, tallenna ja sulje teksti. Vaihtoehtoisesti Publication
valitse Smart Connection > Check-in. Issue
\ I Section
Check-in ikkunassa voit status |t _cherk v
HUOM: - vaihtaa artikkelin statusta, RouteTo | Demovsk_asiakas v
Ala kayta Save As... — routata artikkelin Inboxiin Comrnent  |Katsotko wield taman jutun 13pi, laita sitten takaisin,. |
-toimitoa. Save As. .. — kirjoittaa lyhyen kommentin
tekee artikkelista samalla kun suljet ja tallennat artikkelin.
kopion, jota ei ole ok ][ caneal )

linkitetty taittoon.

| & Smart Connection x | Editions |

v| @ |OyeritysF\bp v| |[a||]

|Browse...

MHame Status Foute To

m
T iln Open Read-Only 1
fi=

WSS open without Design
WSK_tail

Send File To

Send File To.
Copy File Ta...

Delete File

Voit vaihtaa artikkelin tyonkulku-
statusta myos hiiren toisella
painikkella.

Send File To Next vaihtaa artikkelin
statuksen seuraavaan ennalta
maaritettyyn tyonkulkutilaan,
esimerkiksi tx_edit -> tx_checked.

Voit tulostaa artikkelin komennolla File > Print.
Muista valita tulostuspaperin koko, sivualue ja skaalaus.
Layout-nakyma tulostaa taiton sivut ja kuvat, Story-nakyma tekstin.

Brinter: | HP Color Laserlet 8500 PS

]

Wigwe | Layout v

Copies: aper Sige: | Ad B w
Pages (& al

ORange: |47

L

[reverse Order

Scale: () width:

O geale ToFit

Orientation: [

D |

Height: | 100% Constrain Proportions

—
Print Images
[CIPrint Spreads
[CIprint Page Information

[ Save Settings ] [ Setup... ] ( Print | [ Cancel ]

Kun suljet InCopyn, kirjaudut ulos palvelimelta. Muokatut tiedostot poistetaan koneeltasi.
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